通达信公式-OBV箱体+选股指标公式

03/13/2019

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0),COLOR00FFFF;
MAOBV:MA(OBV,13),COLOR996699;
箱顶:HHV( OBV,20),COLOR0000FF;
箱底:LLV( OBV,20),COLOR00FF00;
UPPER:MAOBV+2*STD(OBV,20),COLORMAGENTA;
LOWER:MAOBV-2*STD(OBV,20),COLORFF0000;

选股公式:
FZ:=REF(C,1)*1.1-C<0.01;
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
MAOBV:=MA(OBV,13);
箱底:=LLV( OBV,20);
UPPER:=MAOBV+2*STD(OBV,20);
A1:=CAPITAL/1000000<20;
ST:=EXIST(C/REF(C,1)>1.055,60);
停牌:=DYNAINFO(4)>0;
XG:(OBV=箱底 OR CROSS(MAOBV,OBV)) AND A1 AND ST AND 停牌 AND COUNT(FZ,10)>0;

这个通达信OBV箱体+选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。