大智慧公式-控盘力度指标公式

06/22/2019

VAR1:=EMA(EMA(CLOSE,3),1);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,2,0),COLORWHITE;
A10:=CROSS(控盘,0);
无控盘:IF(控盘<0,控盘,0),COLORWHITE;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,4,0),COLORRED;
轻度控盘:0,COLORRED;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,2,0),COLORFF00FF;
高度控盘:0,COLORFF00FF;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,2,0),COLOR00FF00;
出货:0,COLOR00FF00;
DRAWTEXT(FILTER(无控盘<-14,10),无控盘,' 抄底'),COLORYELLOW;
Var3:(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
0, VOLSTICK;
拉升:IF(Var3>0,Var3,0);
短顶: STICKLINE(Var3>9 AND Var3< REF(Var3,1),Var3-8,0,3,0), COLORFF0000;
大顶: STICKLINE(Var3>20 AND Var3< REF(Var3,1),Var3-8,0,8,1),COLORFF0000;
Var4:=HHV(Var3>20,10);
危险: STICKLINE(Var4 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),Var3-8,0,4,0),color008364;

止损: STICKLINE(Var4 AND Var3< REF(Var3,1) AND CROSS(MA(CLOSE,5),MA(CLOSE,2)),Var3-8,0,3,0),colorff937f;
短底: STICKLINE(Var3<-9 AND Var3> REF(Var3,1),Var3+8,0,3,0), COLOR00AAFF;
大底: STICKLINE(Var3<-20 AND Var3> REF(Var3,1),Var3+8,0,7,0), COLORyellow;
{阴阳乾坤}
MID:EMA(CLOSE,17),LINETHICK1,colorFFFFFF;
UPPER:MID+2*STD(CLOSE,17),LINETHICK1,color0000FF;
LOWER:MID-2*STD(CLOSE,17),LINETHICK1,color00CC00;
UPPERO:MID+3*STD(CLOSE,17),LINETHICK1,colorFF00FF;
LOWERO:MID-3*STD(CLOSE,17),LINETHICK1,color00AA00;
VARA:=EMA(CLOSE,20);
Var1:if(VARA>REF(VARA,2),VARA,if(VARA<REF(VARA,2),VARA,VARA)),color00ff00;
PARTLINE(VARA,VARA>REF(VARA,2)),LINETHICK2,colorFF00FF;
PARTLINE(VARA,VARA=REF(VARA,2)),LINETHICK2,colorFF0000;
PARTLINE(VARA,VARA<REF(VARA,2)),LINETHICK2,color00FF00;
买入:if(VARA>REF(VARA,2) and ref(VARA<=REF(VARA,2),1),1,0),LINETHICK0,coloraaaaaa;
DRAWICON(CROSS(LOW,LOWERO),LOWERO*0.96,6),ALIGN0;{红宝石}
DRAWICON(CROSS(HIGH,UPPERO),HIGH,7),ALIGN2;{绿宝石};

这个大智慧控盘力度指标公式是由公式指标网收集提供,更多的大智慧公式请你访问:http://gupiao.geren-jianli.org/category/dzh/查看。