买卖超级提示主副图(大智慧公式-)

03/18/2019

逃遁:=(SMA(HIGH,21,2) * 1.05);
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,6,0),colorFF5B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5,0),colorFF6C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,4,0),colorFF7B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3,0),colorFF9C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,2,0),colorFFBE00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,2,0),colorFFCC00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1.5,0),colorFFFF00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,6,0),color070084;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),color0000A3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,4,0),color0000B7;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3,0),color0000CD;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3,0),color0000E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3,0),color0754E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1.5,0),color076EF3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),color077BF3;
STICKLINE((CLOSE > OPEN),OPEN,LOW,1,0),color0726CA;
STICKLINE((CLOSE > OPEN),CLOSE,HIGH,1,0),color0726CA;
STICKLINE((OPEN > CLOSE),CLOSE,LOW,1,0),colorDE9100;
STICKLINE((OPEN > CLOSE),OPEN,HIGH,1,0),colorDE9100;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,6,0),color0090FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,5,0),color009FFF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,3,0),color00B5FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,2,0),color00E4FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE - REF(CLOSE,1)) > 0)),OPEN,LOW,0.4,0),color00FFFF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,HIGH,0.4,0),color00FFFF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),OPEN,LOW,0.7,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,HIGH,0.7,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,OPEN,6,0),colorFF00FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,OPEN,3,0),colorFF62FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,OPEN,2,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,OPEN,2,0),colorFFA8FF;
上线:=sma(c,6.5,1);
下线:=sma(c,13.5,1);
上线1:=sma(c,3,1);
下线1:=sma(c,8,1);
STICKLINE(上线>下线 , 上线,下线 ,2.5, 0),color009999,linethick2;
STICKLINE(下线>上线,上线,下线,2.5,0),colorcc9999,linethick2;
DRAWTEXT( cross(上线,下线),low *0.95,'↑ 全仓' ),color00ff00;
drawtext(cross(下线1,上线1),h*1.02,''),coloryellow;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
UPR:=BBI+3*STD(BBI,13),linethick2;
DWN:=BBI-3*STD(BBI,13);
安全:=MA(CLOSE,60),linethick2;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT( CROSS(82,RSI) , HIGH*1.02,'减▼仓') ,COLORffffff,linethick2;
A7:=(2*C+H+L)/4;
操作线:MA(a7,5),COLORffffff,linethick2;
操作1:=MA(a7,5)*1.03,linethick2;
操作2:=MA(a7,5)*0.97,linethick2;
Var1:LLV(a7,21),COLORgreen;
Var2:HHV(a7,21),COLORff0000;
SK:=EMA((A7-Var1)/(Var2-Var1)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
DRAWTEXT(IF(count(close<ref(close,1),8)/8>6/10 and vol>=1.5*ma(vol,5) and
count(sk>=sd,3) and ref(low,1)=LLV(Low,120),1,0),LOW*0.98,'买进') ,COLOR0099ff;
DRAWTEXT(IF(count(close<ref(close,1),13)/13>6/10 and
count(sk>sd,6) and ref(low,5)=LLV(Low,120) and ref(close>=open,4) and
ref(close>open,3) and REF(CLOSE>OPEN,2) ANDref(open>close,1) and
open>ref(close,1),1,0),LOW*0.98,'买进') ,COLOryellow;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(if(CLOSE<D and VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW*0.98,'抄底'),coloryellow;
强势:0,color009999;
弱势:0,colorcc9999;
下跌:0,colorFFBE00;
上涨:0,color0000FF;
底部买入信号:0,color0090FF;
逃顶信号:0,colorFF00FF;

这个买卖超级提示主副图(大智慧)是由公式指标网收集提供,更多的大智慧公式请你访问:http://gupiao.geren-jianli.org/category/dzh/查看。