通达信公式-变盘交通灯指标公式

02/09/2019

N:=16;
ARMS:=SMA(ADVANCE/DECLINE,23,2);
A:=EMA(ADVANCE/DECLINE,23);
STICKLINE(CROSS(ARMS*(1+(0.001*N)),A) AND A<15,0,5,1,0)COLORWHITE;
STICKLINE(CROSS(ARMS*(1+(0.001*N)),A) AND A<15,5,10,1,0)COLORRED;
DRAWICON(CROSS(ARMS*(1+(0.001*N)),A) AND A<15,8,14);
DRAWTEXT(CROSS(ARMS*(1+(0.001*N)),A) AND A<15,8,'变盘') COLORYELLOW;

这个通达信变盘交通灯指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。