大智慧公式-五日流量指标公式

12/07/2018

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
卖量:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2));
进出量:=买量+卖量;
STICKLINE(进出量<0,0,进出量,4,0),COLORFF6600;
STICKLINE(进出量<0,0,进出量,3,0),COLORFF9900;
STICKLINE(进出量<0,0,进出量,1.5,0),COLORFFCC00;
STICKLINE(进出量<0,0,进出量,0.5,0),COLORCYAN;
STICKLINE(进出量>0,0,进出量,4,0),COLOR000099;
STICKLINE(进出量>0,0,进出量,3,0),COLOR0000CC;
STICKLINE(进出量>0,0,进出量,1.5,0),COLOR0000FF;
STICKLINE(进出量>0,0,进出量,0.5,0),COLORCC66FF;

N:=5;
M:=13;
N日内净流入:SUM(进出量,N)/FINANCE2(37);
PARTLINE(N日内净流入,N日内净流入>REF(N日内净流入,1),RGB(255,0,0), N日内净流入<REF(N日内净流入,1),RGB(0,255,0));
连红天:LAST(进出量>0);
M日内翻红天:COUNT(进出量>0,M),COLORRED;
走熊天:LAST(N日内净流入<0),COLORCYAN;
走牛天:LAST(N日内净流入>0),COLORRED;
强势天:LAST((N日内净流入>REF(N日内净流入,1))>0 AND N日内净流入>0);
弱势天:LAST((N日内净流入<REF(N日内净流入,1))>0 AND N日内净流入<0);
选股:连红天>=3 AND C/REF(C,1)<1.01;
DRAWTEXT(选股,LOW/1.01,'★'),LINETHICK3,COLORRED;

这个大智慧五日流量指标公式是由公式指标网收集提供,更多的大智慧公式请你访问:http://gupiao.geren-jianli.org/category/dzh/查看。