同花顺公式-爱心线指标公式

11/11/2019

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(BU,LOW*0.999,'买票'),colorred,LINETHICK3;
DRAWTEXT(BU,LOW,'〩'),COLOR208FFF,LINETHICK3;
DRAWTEXT(SEL,HIGH,'〩'),COLORFFFF00,LINETHICK3;
DRAWTEXT(SEL,HIGH*1.008,'卖票'),COLORFFFF00,LINETHICK3;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),COLOR00FFFF;
指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),LINETHICK1,COLORFFFFFF;
界: MA(CLOSE,27),LINETHICK1,COLOR00FFFF;
DRAWTEXT(CROSS(指导线,界),界,' ̄'),COLORFFFFFF;
DRAWTEXT(CROSS(界,指导线),界,' ̄'),COLOR00FFFF;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
G:=95;

这个同花顺爱心线指标公式是由公式指标网收集提供,更多的同花顺公式请你访问:http://gupiao.geren-jianli.org/category/ths/查看。