大智慧公式-买卖趋势指标公式

08/10/2019

RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FASTK:=SMA(RSV,3,1);
K:SMA(FASTK,3,1);
D:SMA(K,5,1),COLORBLUE;
A1:=LLV(LOW,999999);
A2:=HHV(HIGH,999999);
A3:=100/(A2-A1);
80,POINTDOT,LINETHICK2;
20,POINTDOT,LINETHICK2;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2 AND VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3 AND VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
DRAWTEXTABS(5,5,' '),linethick1,COLOR00EEff;
VAR14:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF
(INDEXC,1))/INDEXC,8,1)*100-25;
VAR15:=MA(VAR14,3);
VAR16:=REF(VAR15,1);
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,8,0),COLORRED;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,8,0),COLORGREEN;
dfd:=EMA(VAR13,5);
STICKLINE(CROSS(VAR13,VAR12) AND VAR12>60,90,100,10,0),COLOR00FF00;
gfd:0,COLOR00FF00;
STICKLINE(CROSS(VAR12,VAR13) AND VAR12>VAR13 AND VAR12<40 ,10,0,10,0),COLORRED;
ytf:0,COLORRED;
VAR21:=INDEXC;
VAR22:=MA(VAR21,6);
VAR23:=MA(VAR21,24);
VAR24:=MA(VAR21,32);
VAR25:=MA(VAR21,62);
VAR26:=MA(VAR21,105);
VAR27:=VAR25<REF(VAR25,1) AND VAR26<REF(VAR26,1) AND VAR25<VAR26*0.98;
VAR28:=VAR24>VAR22*1.11 AND VAR23>VAR22*1.095;

这个大智慧买卖趋势指标公式是由公式指标网收集提供,更多的大智慧公式请你访问:http://gupiao.geren-jianli.org/category/dzh/查看。