通达信公式-把时间嵌入主图指标公式

11/10/2019

DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.70,0.02,0,YEAR);
DRAWTEXT_FIX(1,0.745,0.02,1,'年'),COLORRED;
DRAWTEXT_FIX(1,0.78,0.02,1,'月'),COLORRED;
DRAWTEXT_FIX(1,0.815,0.02,1,'日'),COLORRED;
DRAWTEXT_FIX(1,0.845,0.02,1,'星期'),COLORRED;
DRAWTEXT_FIX(1,0.92,0.02,1,'时'),COLORRED;
DRAWTEXT_FIX(1,0.95,0.02,1,'分'),COLORRED;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.75,0.02,0,MONTH);
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.785,0.02,0,DAY);
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.85,0.02,0,WEEKDAY);
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND FROMOPEN<121,0.88,0.02,0,INTPART((34200+FROMOPEN*60)/3600));
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND FROMOPEN>120,0.88,0.02,0,INTPART((34200+FROMOPEN*60+5400)/3600));
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND DYNAINFO(9)>5000 AND C>4,0.9,0.8,0,DYNAINFO(9)),COLORMAGENTA;
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND FROMOPEN<121,0.92,0.02,0,60*(((34200+FROMOPEN*60)/3600)-INTPART((34200+FROMOPEN*60)/3600)));
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND FROMOPEN>120,0.92,0.02,0,60*(((34200+FROMOPEN*60+5400)/3600)-INTPART((34200+FROMOPEN*60+5400)/3600)));
M5:MA(C,5),COLORWHITE;
M10:MA(C,10),COLORYELLOW;
M20:MA(C,20),COLORMAGENTA;
M40:MA(C,40),COLORLIRED;
M60:MA(C,60),COLORGREEN;

这个通达信把时间嵌入主图指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。