通达信公式-底部买指标公式

10/18/2019

N:=27;
NN:=26;
M1:=10;
M2:=20;
M3:=40;
M4:=62;
D:=REF(HIGH+LOW,1)/2;
RE:SUM(MAX(0,HIGH-D),NN)/SUM(MAX(0,D-LOW),NN)*100;
MA1:REF(MA(RE,M1),M1/2.5+1);
MA2:REF(MA(RE,M2),M2/2.5+1);
{MA3:REF(MA(RE,M3),M3/2.5+1);
MA4:REF(MA(RE,M4),M4/2.5+1);}
A:MA(RE,5);
BR:(SUM(MAX(0,HIGH-REF(CLOSE,1)),NN)/SUM(MAX(0,REF(CLOSE,1)-LOW),NN)*100)COLORCYAN;
AR:=SUM(HIGH-OPEN,NN)/SUM(OPEN-LOW,NN)*100;
DRAWBAND(A,RGB(250,0,224),MA1,RGB(0,120,0));
DRAWBAND(MA1,RGB(120,0,120),MA2,RGB(0,96,0));
STICKLINE(RESTICKLINE(RESTICKLINE(CROSS(RE,50),40,60,20,0)COLORYELLOW;
VAR1:=3;
VAR2:=((3 * SMA((((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100),5,1),3,1)));
买:IF(CROSS(VAR2,VAR1),100,50)LINETHICK3;

这个通达信底部买指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。