通达信公式-倍量起爆选股指标公式

06/26/2019

D:=60;
N1:=20;
N2:=3;
MA20:=MA(C,20);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
MA200:=MA(C,200);
角度MA20:=ATAN((MA20/REF(MA20,1)-1)*100)*180/3.1416;
角度MA30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;
角度MA60:=ATAN((MA60/REF(MA60,1)-1)*100)*180/3.1416;
角度MA120:=ATAN((MA120/REF(MA120,1)-1)*100)*180/3.1416;
角度MA200:=ATAN((MA200/REF(MA200,1)-1)*100)*180/3.1416;
XG1:=C>O AND C>MA20 AND MA20>MA30 AND MA30>MA60 AND MA60>MA120 AND MA120>MA200 AND 角度MA20>0 AND 角度MA30>0 AND 角度MA60>0 AND 角度MA120>0 AND 角度MA200>0;
XG2:=REF(VOL,1)<LLV(VOL,N1)*1.2 AND VOL>REF(VOL,1)*1.5;
XG3:=COUNT(C/REF(C,1)>1.098,D)>=N2;
XG:XG1 AND XG2 AND XG3;

这个通达信倍量起爆选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。