大智慧公式-风警线分时指标公式

11/29/2018

{风警线}
INPUT:N(45,5,100);
DRAWRECTREL(-1,0,1000,1000,RGB(5,0,40)),color00FF00,LINETHICK2,LAYER7;
P:=EMA(-100*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N)),3);
风警线:P+100,PRECIS0;
风险区:90,colorred,DOTLINE,LAYER1;
安全区:10,colorgreen,DOTLINE,LAYER1;
PARTLINE(风警线,(风警线>REF(风警线,1))-1,rgb(0,255,0),1,rgb(255,0,0) ),LINETHICK2,LAYER1;
FILLRGN(风警线,90,风警线>90,RGB(200,0,80)),LAYER4;
FILLRGN(风警线,10,风警线<10,RGB(100,200,0)),LAYER4;
{大盘KDJ}
CC1:=EMA(INDEXC,0)/EMA(C,0);
DC1:=INDEXO/CC1; DC2:=INDEXH/CC1;
DC3:=INDEXL/CC1; DC4:=INDEXC/CC1;

大盘风警线:EMA(-100*(HHV(INDEXH,N)-INDEXC)/(HHV(INDEXH,N)-LLV(INDEXL,N)),3)+100,color00ffff,DOTLINE,PRECIS0,LAYER1;
PARTLINE(大盘风警线,(大盘风警线>REF(大盘风警线,1))-1,rgb(0,255,0),1,rgb(255,0,0) ),POINTDOT,LINETHICK3,LAYER1;
FILLRGN( 100,90 ),color000446,LAYER5;;
FILLRGN( 10,0 ),color004400,LAYER5;;
FILLRGN(90,10,90>10,RGB(0,0,40)),LAYER4;

这个大智慧风警线分时指标公式是由公式指标网收集提供,更多的大智慧公式请你访问:http://gupiao.geren-jianli.org/category/dzh/查看。