通达信公式-周线神偷指标公式

05/20/2019

ZJ1:=MA("KDJ.J#WEEK"(9,3,3) ,5);
STICKLINE(ZJ1>=0 AND ZJ1>=REF(ZJ1,1),0,50,4,0),COLORAA0077;
STICKLINE(ZJ1STICKLINE(ZJ1=REF(ZJ1,1),0,50,4,0),COLOR660088;
AA1:=IF(ZJ1BB1:=IF(ZJ1=REF(ZJ1,1),-8,0),COLOR000088;
YK:=MA("KDJ.K#MONTH"(9,3,3),20),LINETHICK0;
YD:=MA("KDJ.D#MONTH"(9,3,3),20),LINETHICK0;
YJ:=MA("KDJ.J#MONTH"(9,3,3),20);
MA("KDJ.K#WEEK"(9,3,3) ,5),LINETHICK0;
MA("KDJ.D#WEEK"(9,3,3) ,5),LINETHICK0;
YY:=IF(ZJ1>85,100,DRAWNULL),COLOR00FFFF,LINETHICK4;
STICKLINE( YY,100,110,4,0),COLOR00FF00;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),LINETHICK0;
D:=SMA(K,3,1),LINETHICK0;
3*K-2*D,LINETHICK0;
DRAWBAND(0,RGB(150,200,0),AA1,RGB(0,0,0));
DRAWBAND(0,RGB(200,50,150),BB1,RGB(0,0,0));
ZJ:=ZJ1,COLOR0000FF,LINETHICK2;
100;
周J:="KDJ.J#WEEK"(9,3,3),COLOR00FFFF,LINETHICK1;
STICKLINE(周J>REF(ZJ,1),50,100,4,0),COLOR00FFFF;
VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;
VAR2:=SMA(VAR1,10,1);
慢速:=SMA(VAR2,5,1);
RSV1:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FATK:=SMA(RSV1,3,1);
形态:=SMA(FATK,3,1);
VARA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VARB:=SMA(VARA,3,1);
VARC:=SMA(VARB,3,1);
EMA(3*VARB-2*VARC,2),COLORFF0000,LINETHICK3;
底:6,COLOR00BF00;
底1:-6,COLOR007300;
顶:90,COLORFFA500;
顶1:100,COLORWHITE;
你:=MA(CLOSE,1);
老:=(LOW+HIGH+CLOSE)/3;
板:= MA(老,5);
好:= HHV(板,10);
(HHV((你IF(HHV((你老板:= MA(老,5);
买卖:=LLV(老板,10);
IF(LLV((你IF(LLV((你TD:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
神偷线:=(((DMP ) * 100) / TD);
辅助线:=((DMM * 100) / TD);
动向趋势线:=(MA(((ABS((辅助线 - 神偷线)) / (辅助线 + 神偷线)) * 100),3));
ADXR:=((动向趋势线 + REF(动向趋势线,3)) / 2);
神:( IF(((动向趋势线 > 88) AND (神偷线 建仓:REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,90,0),1),COLORGREEN;
STICKLINE((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,0,20,2,0),COLOR0000FF;

这个通达信周线神偷指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。