通达信公式-金牛登山指标公式

05/26/2019

LONG:=26;
SHORT:=12;
M:=9;
MACD1:=MACD+100;
DIFF:EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA), COLORSTICK;
WW:=DEA>REF(DEA,1);
DD:=CROSS(DIFF,REF(DIFF,1));
反身向上:WW AND DD,COLORFF00FF,LINETHICK2;
空中加油:IF(DIFF>0 AND DEA>0 AND CROSS(DIFF,DEA) AND MACD>REF(MACD,1),0.8,0)COLORRED,LINETHICK2;
OZ:=COUNT(CROSS(DIFF,DEA) AND DIFF>0,BARSLAST(CROSS(DIFF,DEA) AND DIFF零上二金叉:IF(CROSS(DIFF,DEA) AND OZ=1,0.6,0)COLORFFFF00,LINETHICK2;
DRAWICON(CROSS(DIFF,DEA),DEA,1);
低位金叉:=CROSS(DIFF,DEA) AND DIFFSTICKLINE(低位金叉,0,0.3,8,0),COLORYELLOW;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEASTICKLINE(二次金叉,0,0.2,8,0),COLORFF80FF;
DRAWICON(二次金叉,DEA*0.9,1);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
STICKLINE(底背离,0,0.1,8,0),COLORRED;
DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK2;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:IF(REF(CLOSE,A2+1)DIFF AND CROSS(DEA,DIFF),66,0),COLORF08000,LINETHICK0;
DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK2;
DRAWICON(CROSS(DIFF,DEA),DEA,1);

这个通达信金牛登山指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。