大智慧公式-梁队长选股指标公式

07/30/2019

LC := REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
WR:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
WR反向:=(0-WR)-100;
RSI买点:=RSI<20 AND RSI>REF(RSI,1);

WR反向买点:=WR反向>-80 AND WR反向<REF(WR反向,1);
T0:=BARSCOUNT(C)>12;
T1:=C=LLV(C,12);
T2:=RSI>LLV(RSI,12);
T3:=RSI<21;
TRSI:=T0 AND T1 AND T2 AND T3 AND C/HHV(C,120)<0.7;
RSI成W底:=IF(REF(TRSI,1) AND C>REF(C,1),100,0);
梁队长选股:=RSI买点 AND WR反向买点;
梁队长:RSI成W底 OR 梁队长选股;

这个大智慧梁队长选股指标公式是由公式指标网收集提供,更多的大智慧公式请你访问:http://gupiao.geren-jianli.org/category/dzh/查看。