通达信公式-黄金分割点主图指标公式

10/23/2019

D3X3:REF(EMA(C,3),3),DOTLINE,COLORLIGRAY;
高1:=IF(CURRBARSCOUNT<=120,REFDATE(HHV(H,120),DATE),DRAWNULL),COLORWHITE,DOTLINE;
低1:IF(CURRBARSCOUNT<=120,REFDATE(LLV(L,120),DATE),DRAWNULL)COLORFF00FF;
分割点11:IF(CURRBARSCOUNT<=120,高1-(高1-低1)*0.382,DRAWNULL)COLORFF00FF,DOTLINE;
分割点21:IF(CURRBARSCOUNT<=120,高1-(高1-低1)*0.618,DRAWNULL)COLORFF00FF,DOTLINE;
高:=IF(CURRBARSCOUNT<=20,REFDATE(HHV(H,20),DATE),DRAWNULL),COLORWHITE,DOTLINE;
低:IF(CURRBARSCOUNT<=20,REFDATE(LLV(L,20),DATE),DRAWNULL),COLORWHITE;
分割点1:IF(CURRBARSCOUNT<=20,高-(高-低)*0.382,DRAWNULL),COLORWHITE,DOTLINE;
分割点2:IF(CURRBARSCOUNT<=20,高-(高-低)*0.618,DRAWNULL),COLORWHITE,DOTLINE;
P1:=IF(BARSLAST(CURRBARSCOUNT=2),1,0);
DRAWTEXT(P1,分割点1,' 0.382'),COLORYELLOW;
DRAWTEXT(P1,分割点2,' 0.618'),COLORYELLOW;
DRAWTEXT(P1,低,' XO'),COLORYELLOW;

这个通达信黄金分割点主图指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。