大智慧公式-MA神灵主图指标公式

03/30/2019

1.可加如主图内;2.当k线下穿止损线时,必须离场出局,作为铁的纪律来执行;3.止损线1,止损线2,止损线3,可任选一条;

ma3:MA(CLOSE,3),COLORff9900;
ma5:MA(CLOSE,5),COLORWHITE;
ma10:MA(CLOSE,10),COLOR00FFFF;
M20:MA(CLOSE,20),COLORRED;
M30:MA(CLOSE,30),COLOR4080ff;
Ma60:MA(CLOSE,60),COLOR00ff00;
MA120:MA(C,120),COLORGRAY;
M1250:MA(CLOSE,250),COLORff99ff;
{ZSX止损线a}
h1aa:=ref(h,1);
c1aa:=ref(c,1);
L1aa:=ref(L,1);
var1b:=if(h>h1aa,h,if(c>c1aa,c,C1aa));
var2b:=if(L<L1aa,L,if(c<c1aa,c,c1aa));
止损线1:ma(var1b,5),colorff9900,linethick5;
止损线2:ma(var1b*0.98,5),colorffffff,linethick5;
止损线3:ma(var1b*0.96,5),colorff00ff,linethick5;

这个大智慧MA神灵主图指标公式是由公式指标网收集提供,更多的大智慧公式请你访问:http://gupiao.geren-jianli.org/category/dzh/查看。