通达信公式-钻石MACD指标公式

05/25/2019

MACD2:(EXPMA(CLOSE,30)-REF(EXPMA(CLOSE,30),1))/REF(EXPMA(CLOSE,30),1)*100,COLORSTICK;
DIF2:EMA(SUM(MACD2,2),5),COLORYELLOW,LINETHICK2;
入1:IF(DIF2>REF(DIF2,1),DIF2,DRAWNULL),COLORRED,LINETHICK2;
入2:IF(DIF2<REF(DIF2,1),DIF2,DRAWNULL),COLORGREEN,LINETHICK2;
DEA2:MA(DIF2,5),COLORWHITE;

这个通达信钻石MACD指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。