通达信公式-短线KDJ指标公式

04/18/2019

N:=9;
M1:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,5,1);
D:SMA(K,M1,1);
J:3*K-2*D;
VARB2:=(RSV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH),COLORRED;
低买:IF(黄金 AND RSV<VARB2-2,50,0),COLORRED,LINETHICK2;
高卖:IF(黄金 AND RSV>VARB2,80,120),COLORGREEN,LINETHICK2;
上涨分界:25;
STICKLINE(低买,0,25,2,0),COLORYELLOW;{0,25指高度};

这个通达信短线KDJ指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。