通达信公式-犀牛王指标公式

12/24/2019

VAR0:=100*(CLOSE-MA(AMOUNT/(100*VOL),5))/MA(AMOUNT/(100*VOL),5);
VAR1:=(HIGH+LOW+CLOSE*2)/4;
VAR2:=((VAR1-EMA(VAR1,21))/STD(VAR1,21)*100+200)/4;
VAR3:=(EMA(VAR2,5)-25)*1.56;
VAR4:=EMA(EMA(VAR3,2)*1.22,2);
VAR5:=3*EMA(VAR3,2)*1.22-2*VAR4;
VAR6:=EMA((VAR1-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100,13);
VAR7:=EMA(0.667*REF(VAR6,1)+0.333*VAR6,2);
VAR8:=EMA(VAR1,13)-EMA(VAR1,21);
VAR9:=2*(VAR8-EMA(VAR6,2))*3.8;
VAR10:=VAR9>REF(VAR9,1) AND VAR6 < 63 AND VAR7 < 63 AND EMA(VAR3,2)*1.22 < 63 AND VAR4 < 63 AND VAR5 < 63 AND CROSS(VAR5,EMA(VAR3,2)*1.22) AND FINANCE(33)> 0.01 AND FINANCE(34)> 1 AND REF(CLOSE,23)/CLOSE> 1.2 AND REF(CLOSE,10)/CLOSE < 1.5;
VAR11:=MIN(REF(CLOSE,2)*0.865,REF(CLOSE,13)*0.772);
VAR12:=IF((CLOSE-VAR11)/CLOSE < 4/100 AND SUM(100*VOL/CAPITAL,5)/5 < 1.8 AND WINNER(CLOSE)*100 < 0.1,1,0);

VAR13:=CLOSE < (MA(CLOSE,80)-MA(CLOSE,10)/3) AND VOL/240 > MA(VOL,5)/240 AND CLOSE > REF(CLOSE,1)*1.08 AND CLOSE < MA(CLOSE,13)*1.3;
VAR14:=VAR0<-10AND CLOSE < 10 AND CLOSE/REF(CLOSE,1) > 0.935;
VAR15:=MA(CLOSE,3)-CLOSE-WINNER(OPEN)+(COST(55)-COST(45))/(COST(97)-COST(3))+(WINNER(C)-REF(WINNER(C),4))*0.05/MA(V/CAPITAL,5);
STICKLINE(VAR15>=0,0,VAR15,6,0),COLOR6600CC;
STICKLINE(VAR15<=0,0,VAR15,6,0),COLOR00FF99;
STICKLINE(VAR15<=0,0,VAR15*0.4,6,0),COLORCC0033;
STICKLINE(VAR15>=0,0,VAR15*0.4,6,0),COLORCC0033;
STICKLINE(VAR12 > 0 OR VAR10 > 0 OR VAR13 > 0 OR VAR14 > 0,0,0.6,6,0),L;

这个通达信犀牛王指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。