通达信公式-涨停板敢死队预警指标公式

11/29/2018

R1:=150*WINNER(CLOSE*0.95);
VAR3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5);
VAR4:=(CLOSE-LLV(CLOSE,126))/(HHV(CLOSE,126)-LLV(CLOSE,126))*100;
VAR5:=EMA(CLOSE,2)-EMA(CLOSE,120);
VAR6:=EMA(VAR5,68);
VAR7:=(VAR5+VAR6);
敢死:=POW(VAR7,3)*0.1+POW(VAR7,1);
核心:=MA(敢死,30);
涨停:=1;
警:=涨停*核心/5;
Y:=MA(警,6);
Y1:=警-Y;
G:=C>=INTPART(REF(C ,1 )*1.08*100+0.5)/100;
G1:=G*核心/5;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=(SMA(RSV,3,1));
D:=(SMA(K,3,1));
KK:=INTPART(SMA(RSV,3,1));
DD:=INTPART(SMA(K,3,1));
N:=KK+DD;
涨停信号:=ABS((10000*(C-REF(C,1))/REF(C,1)>995)*G1);
选股:CROSS(N,100) OR 涨停信号>0;

这个通达信涨停板敢死队预警指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。