通达信公式-KDJ不同周期及选股指标公式

12/10/2019

月金叉:=CROSS(KDJ.K#MONTH,KDJ.D#MONTH),COLORLIMAGENTA;
月死叉:=CROSS(KDJ.D#MONTH,KDJ.K#MONTH),COLORGREEN;
STICKLINE(月金叉,0,1,0,0),COLORLIMAGENTA;
STICKLINE(月死叉,0,1,0,0),COLORGREEN;
DRAWTEXT(月金叉,0.85,' 月金叉'),COLORLIMAGENTA;
DRAWTEXT(月死叉,0.85,' 月死叉'),COLORGREEN;
周金叉:=CROSS(KDJ.K#WEEK,KDJ.D#WEEK),COLORLIMAGENTA;
周死叉:=CROSS(KDJ.D#WEEK,KDJ.K#WEEK),COLORGREEN;
STICKLINE(周金叉,0,0.5,0,0),COLORLIMAGENTA;
STICKLINE(周死叉,0,0.5,0,0),COLORGREEN;
DRAWTEXT(周金叉,0.5,' 周金叉'),COLORLIMAGENTA;
DRAWTEXT(周死叉,0.5,' 周死叉'),COLORGREEN;

{
选股公式:

日金叉:=CROSS(KDJ.K,KDJ.D);
月金叉:=CROSS(KDJ.K#MONTH,KDJ.D#MONTH);
周金叉:=CROSS(KDJ.K#WEEK,KDJ.D#WEEK);
XG:日金叉 AND (BARSLAST(月金叉)<10 OR BARSLAST(周金叉)<5);
}

这个通达信KDJ不同周期及选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。