通达信公式-钻石抄底选股指标公式

05/02/2019

底部:=-10;
RSV:=(CLOSE-LLV(LOW,85))/(HHV(HIGH,85)-LLV(LOW,85))*100;
K:=SMA(RSV,7,1);
D:=SMA(K,6,1);
J:=3*K-2*D;
VAR2A:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3A:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4A:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5A:=(VAR2A+2*VAR3A+3*VAR4A) / 6;
VAR6A:=MA(VAR5A,3);
底部A:=IF((VAR6A < 底部),20,0),COLORFFFF00;
STICKLINE((CROSS(J,K) AND (底部A >= 20)),35,0,0.1,0),COLORFFFFFF;
DRAWTEXT((CROSS(J,K) AND (底部A >= 20)),38,'全仓'),COLOR0000FF;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
A:=FILTER(买=1,5);
XG:A AND 底部A;

这个通达信钻石抄底选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。