通达信公式-牛顶底选股指标公式

04/19/2019

多方能量:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
,3,1),2,1),;
空方能量:=EMA(MA(多方能量,5),7);
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*50;
AA:= (EMA(VAR1,3))*2;
BB:=MA(AA,3);
VAR2:=8,;
{淘金牛妖}
短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),;
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),;
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),;
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),;
牛量:=中期=100 OR 中长期=100 OR 长期=100;
能量:=短期=100 OR 中期=100 OR 中长期=100 OR 长期=100;
能量走势:=(多方能量-空方能量)+50;
强势1:=CROSS(能量走势,60) AND REF(能量走势,1)强势2:=CROSS(AA,60) AND REF(AA,1)强势:=强势1 AND 强势2;
能量角度:=ATAN((能量走势/REF(能量走势,1)-1)*100)*180/3.1416;
股价角度:=ATAN((AA/REF(AA,1)-1)*100)*180/3.1416;
去除ST:=EXIST((C/REF(C,1)-1)*100>5.6,60);
去除停牌:=DYNAINFO(4)>0; {通达信:今开大于零}
去除高价:=DYNAINFO(7)去除大盘股:=CAPITAL/1000000牛量 AND 强势 AND 能量角度>80 AND 股价角度>80 AND 去除ST AND 去除停牌 AND 去除高价 AND 去除大盘股 ;

这个通达信牛顶底选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。