通达信公式-猛虎下山选股指标公式

12/16/2019

除业绩后退股:=FINANCE(30)>=REF(FINANCE(30),130);
D0:=除业绩后退股;
D2:=IF(NAMELIKE('S'),0,1);
D3:=IF(NAMELIKE('*'),0,1);
D4:=DYNAINFO(17)>0;
去除大盘股:=CAPITAL/1000000<20;
去高价:=C<=60;
去掉:=D0 AND D2 AND D3 AND D4 AND 去除大盘股 AND 去高价 AND NOT(C>=REF(C,1)*1.097 AND C=O AND H=L);
AAJ:=C=HHV(C,30);
BBJ:=BARSLAST(FILTER(CROSS(0.8,AAJ),2))+1;
高点J:=REF(C,BBJ);
价突破:=IF(CROSS(C,REF(高点J,1)),3,0);
AA:=V=HHV(V,30);
BB:=BARSLAST(FILTER(CROSS(0.8,AA),2))+1;
高点L:=REF(V,BB);
量突破:=IF(CROSS(V,REF(高点L,1)),2,0);
选股:CROSS((100-100*(HHV(HIGH,1*8)-CLOSE)/(HHV(HIGH,1*8)-LLV(LOW,1*8))),99) AND (价突破 OR 量突破) AND 去掉;

这个通达信猛虎下山选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。