通达信公式-起爆点指标公式

01/30/2019

获利线:EMA(WINNER(C)*100,3),COLORWHITE;
庄筹线:EMA(WINNER(C)*70,5),COLORRED,LINETHICK2;
散筹线:EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,5),COLORYELLOW,LINETHICK2;
收:=WINNER(C)*100;
开:=WINNER(O)*100;
博弈K线长:MAX(ABS(收-开),ABS(收-REF(收,1))),POINTDOT,COLORWHITE;
STICKLINE(庄筹线>散筹线,庄筹线,散筹线,0,0),COLORWHITE;
STICKLINE(收>=REF(收,1),0,博弈K线长,4,0),COLORRED;
STICKLINE(收<=REF(收,1),0,博弈K线长,4,0),COLOR00FF00;
5,COLORWHITE,POINTDOT;
20,COLORYELLOW,POINTDOT;
40,COLORFFCC66,POINTDOT;
60,COLORFF00FF,POINTDOT;
CC:FILTER((CROSS(5,庄筹线) AND 散筹线<20 )*60,10 ),COLORFF00FF;

DRAWTEXT(CC ,60 ,'海底捞活鱼(抄底)' ),COLORFF00FF;
AA:= REF(庄筹线,30)>40 OR REF(庄筹线,20)>40;
AA1:=CROSS(庄筹线,散筹线);
DRAWTEXT(AA1,70,'鸡雀***'),COLOR00FF00;
BB:=CROSS(28,庄筹线) AND 散筹线>40 AND AA=1 AND LLV(L ,60 )>LLV(L ,250 );
DRAWTEXT(BB,30,'决战诱空'),COLORWHITE;
IF(BB,30,60 ),COLORFFCCCC;

这个通达信起爆点指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。