同花顺公式-趋势线主图指标公式

09/03/2019

股价从低位突破趋势线,买入;股价在趋势线之上运行,持有。股价从趋势线上跌出趋势线卖出。从指标上看红柱持有,蓝柱卖出,不要傻傻的在高位股价围绕趋势线震荡时进行操作。

N:=5;
趋势线:MA(CLOSE,13),colorblack;
PARTLINE(MA(CLOSE,13),MA(CLOSE,13)<REF(MA(CLOSE,13),1),colorgreen,
MA(CLOSE,13)>=REF(MA(CLOSE,13),1),colorred),LINETHICK2;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,26)*15+C,45);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWBMP(BU,L*0.999,'B');
DRAWBMP(SEL,H*1.02,'S');
STICKLINE(买线>=卖线,LOW,HIGH,1,1),colorlired;
STICKLINE(买线>=卖线,CLOSE,OPEN,8,1),colorlired;
JC:=(REF(C,3)+REF(C,5)+REF(C,7)+REF(C,8)+REF(C,13)+REF(C,21))/6;
参考价:=SMA(JC,5,1),colorcyan;
价:=IF(C>=参考价,参考价,参考价*0.98 ), CIRCLEDOT,COLOR0000FF;
STICKLINE(买线<卖线,LOW,HIGH,1,1),colorcyan;
STICKLINE(买线<卖线,CLOSE,OPEN,8,1),colorcyan;
PARTLINE(MA(CLOSE,13),MA(CLOSE,13)<REF(MA(CLOSE,13),1),colorgreen,
MA(CLOSE,13)>=REF(MA(CLOSE,13),1),colorred),LINETHICK2;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,26)*15+C,45);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWBMP(BU,L*0.999,'B');
DRAWBMP(SEL,H*1.02,'S');
STICKLINE(买线>=卖线,LOW,HIGH,1,1),colorlired;
STICKLINE(买线>=卖线,CLOSE,OPEN,8,1),colorlired;
JC:=(REF(C,3)+REF(C,5)+REF(C,7)+REF(C,8)+REF(C,13)+REF(C,21))/6;
参考价:=SMA(JC,5,1),colorcyan;
价:=IF(C>=参考价,参考价,参考价*0.98 ), CIRCLEDOT,COLOR0000FF;
STICKLINE(买线<卖线,LOW,HIGH,1,1),colorcyan;
STICKLINE(买线<卖线,CLOSE,OPEN,8,1),colorcyan;

这个同花顺趋势线主图指标公式是由公式指标网收集提供,更多的同花顺公式请你访问:http://gupiao.geren-jianli.org/category/ths/查看。