飞狐公式-阻击精灵主图指标公式

04/17/2019

EXPLAINICON((C>0),'zwbsdnjp')ALIGN1;
EXPLAINICON((C>0),'sfcb')ALIGN1;
EXPLAINICON((C>0),'dpjsbj')ALIGN1;
qqq:=(indexh+indexl)/2;
dd:=FFT(qqq,26);
ddd:=FFT((h+l)/2,26);
explain(dd>=ref(dd,1),'解盘:大盘多头攻击,获利机会出现,寻机买进!'),colorred;
explain(dd<=ref(dd,1),'解盘:大盘空头攻击,无明显操作机会,坚决出局!'),colorgreen;
VK:=VOL/CAPITAL*100;
STICKLINE(C>=O,H,L,0,0),COLOR00FF00FF;
STICKLINE(C>=O,C,O,VK+3,1),COLOR00FF00FF;
STICKLINE(C< O,H,L,0,1),COLORGREEN;
STICKLINE(C< O,C,O,VK+3,0),COLORGREEN;
PARTLINE(ddd>REF(ddd,1),ddd),colorred,linethick1;
PARTLINE(ddd<REF(ddd,1),ddd),color00ffff60,linethick1;
bj:=c/INDEXC*1000;
qs:=bj>ref(bj,1);
rs:=bj<=ref(bj,1);
EXPLAIN(qs,'解盘:个股走势:强于大盘'),colorred;
EXPLAIN(rs,'解盘:个股走势:弱于大盘'),colorgreen;
EXPLAINICON((C>O),'ggjszt')ALIGN1;
日K:="KDJ.K#DAY"(20,5,5);
日D:="KDJ.D#DAY"(20,5,5);
周K:="KDJ.K#WEEK"(9,3,3);
周D:="KDJ.D#WEEK"(9,3,3);
EXPLAINEX((日K>0),'解盘:日K=',日K,2,0),colorblue;

EXPLAIN((日K<=20),'解盘:日线KD指标位置: 低位'),colorred;
EXPLAIN((日K>20 AND 日K<50),'解盘: 日线KD指标位置: 中低'),colorred;
EXPLAIN((日K>50 AND 日K<80),'解盘: 日线KD指标位置: 中高'),colorgreen;
EXPLAIN((日K>=80),'解盘: 日线KD指标位置: 高位'),colorgreen;
EXPLAINEX((周K>0),'解盘: 周K=',周K,2,0),colorred;
EXPLAIN((周K<=20),'解盘: 周线KD指标位置: 低位'),colorred;
EXPLAIN((周K>20 AND 周K<50),'解盘: 周线KD指标位置: 中低'),colorred;
EXPLAIN((周K>50 AND 周K<80),'解盘: 周线KD指标位置: 中高'),colorgreen;
EXPLAIN((周K>=80),'解盘:周线KD指标位置: 高位');
EXPLAIN((CROSS(日K,日D)),'解盘: 日K与日D今曰金叉'),colorred;
EXPLAIN((CROSS(日D,日K)),'解盘: 日K与日D今曰死叉'),colorgreen;
EXPLAIN((CROSS(周K,周D)),'解盘: 周K与周D今曰金叉'),colorred;
EXPLAIN((CROSS(周D,周K)),'解盘: 周K与周D今曰死叉'),colorgreen;
EXPLAINICON((C>O),'szczzy')ALIGN1;
R:=REF(C,1)/C;
QY:=VOL;
QTT:=QY*R;
tl:=filter(v=hhv(v,20),20);
dl:=filter(v=llv(v,20),20);
xd:=filter(l=llv(l,20),20);
xg:=filter(h=hhv(h,20),20);
AQ标准攻击量:=QTT*1.15;
HQ危险成交量:=QTT*1.5;
LQ防守量:=QTT*0.75;
AHQ平均高量:=(AQ标准攻击量+HQ危险成交量)/2;
ALQ平均低量:=(AQ标准攻击量+LQ防守量)/2;
市场实际量能:=QY,colorff00ff;
EXPLAINEX(HQ危险成交量, '解盘: 次日攻击危险量=',HQ危险成交量,0,0),colorred;
EXPLAINEX(AQ标准攻击量, '解盘: 次日攻击标准量=',AQ标准攻击量,0,0),colorblue;
EXPLAINEX(LQ防守量, '解盘: 次日攻击防守量=',LQ防守量,0,0),colorgreen;
EXPLAINEX(tl, '解盘: 今日为20日最大量=',v,0,0),colorred;
EXPLAINEX(dl, '解盘: 今日为20日最小量=',v,0,0),colorgreen;
EXPLAINEX(xd, '解盘: 今日为20日最低价格=',l,2,0),colorgreen;
EXPLAINEX(xg, '解盘: 今日为20日最高价格=',l,2,0),colorred;
PT:=REF(H,1)-REF(L,1);
CDP:=(H+L+2*C)/4;
AH:=CDP+PT;
AL:=CDP-PT;
NH敏感阻力:=2*CDP-L;
NL:=2*CDP-H;
EXPLAINEX(AH, '解盘: 次日重大阻力价位=',AH,2,0),colorgreen;
EXPLAINEX(NH敏感阻力, '解盘: 次日敏感阻力区域=',NH敏感阻力,2,0),colorYELLOW;
EXPLAINEX(CDP, '解盘: 次日关键均衡价位=',CDP,2,0),colorwhite;
EXPLAINEX(NL, '解盘: 次日重要支撑区域=',NL,2,0),colorblue;
EXPLAINEX(AL, '解盘: 次日关键支撑价位=',AL,2,0),colorred;
EXPLAINICON((C>O),'szczxh')ALIGN1;
var0:=ref(c,1)-ref(o,1);
var1:=ref(o,1);
var2:=c>=var1*1.05;
var3:=c>=2*var0/3+var1 and c<=var1*1.05;
var4:=c<var0*2/3+var1;
explainex(var2,'解盘: 个股目前态势: 超级强势. 涨幅%f%',(c-ref(c,1))/ref(c,1)*100,1,0),color00ff00ff;
explainex(var3,'解盘: 个股目前态势: 强势. 涨幅%f%',(c-ref(c,1))/ref(c,1)*100,1,0),colorred;
explainex(var4,'解盘: 个股目前态势: 弱势. 涨幅%f%',(c-ref(c,1))/ref(c,1)*100,1,0),colorgreen;
B1:=(C-MA(C,30))/MA(C,30)*100<-12;
B3:=(C-MA(C,30))/MA(C,30)*100>15;
B:=(C-MA(C,30))/MA(C,30)*100;
EXPLAINEX(b<-18 and c/o>1.06,'解盘:抢反弹!负乖离偏大,小单进场.此刻30日乖离率=',B,2,1),colorred;
EXPLAINEX(b>40 and c/ref(c,1)<1.08,'解盘:高抛!正乖离偏大,按照短线技术系统高抛:',B,2,0),colorgreen;
EXPLAINEX(not(b<-18 and c/o>1.06) or not(b>40 and c/ref(c,1)<1.08),'解盘:此刻30日乖离率=',B,2,0),coloryellow;

这个飞狐阻击精灵主图指标公式是由公式指标网收集提供,更多的飞狐公式请你访问:http://gupiao.geren-jianli.org/category/fh/查看。