通达信公式-出入地域选股指标公式

01/14/2020

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
后量超前量:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,VOL)=HHV(V,BARSLAST(CROSS(J,100))+1);
F:=EMA(C,10)-EMA(C,22);
A:=EMA(F,8);
MD:=(F-A)*2;
周期:=BARSLAST(CROSS(F,A) AND A<=0.05)+1;
绿柱:=BARSLASTCOUNT(MD<REF(MD,1))>1;
红柱:=BARSLASTCOUNT(MD>REF(MD,1))>1;
绿柱群:=BARSLASTCOUNT(绿柱);
红柱群:=BARSLASTCOUNT(红柱);
绿柱群统计:=COUNT(绿柱群,周期);
红柱群统计:=COUNT(红柱群,周期);
XV:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,VOL);
HS:=XV/CAPITAL;
前量成立:=REF(COUNT(C>O AND C>H*0.3 AND (C/REF(C,1)-1)*100>=3,周期)>0,1);
前量1:=HHV(HS,BARSLAST(C>O AND C>H*0.3 AND (C-REF(C,1))/REF(C,1)*100>=3));
前量2:=HHV(HS,BARSLAST(CROSS(J,100))+1);
反转量:=IF(前量成立,HS>REF(前量1,1),HS>REF(前量1,1) AND HS>REF(前量2,1));
回调3:=LAST(C<=MA(C,10),3,1);
启动1:=C>MA(C,10) AND C>REF(MAX(C,O),1) AND (O/REF(C,1)-1)*100<=2;
启动2:=C>MA(C,10) AND MD>REF(MD,1) AND (O/REF(C,1)-1)*100<=2;
XG:=(绿柱群统计<2 OR 红柱群统计<1)
AND INDEXC>MA(INDEXC,10)AND 后量超前量 AND 反转量 AND (启动1 OR 启动2) AND 回调3;
TS:=BARSLAST(XG);
CROSS(C,REF(O,TS));

这个通达信出入地域选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。