通达信公式-高春牛组合选股指标公式

03/23/2019

CAR1:=VOLCAR2:=CLOSE/REF(CLOSE,1)>1.028;
CAR3:=MA(CLOSE,10)>CLOSE*1.05;
CAR4:=MA(CLOSE,10)CAR5:=MA(CLOSE,60)>CLOSE*1.28;
金牛:=CAR1 AND CAR2 AND CAR3 AND CAR4 AND CAR5;
DIF1:=(CLOSE-SMA(CLOSE,7,1))/SMA(CLOSE,7,1)*(-100);
DEA1:=REF(DIF1,1)>13 AND REF(DIF1,1)/DIF1>1.3 AND CLOSE/REF(CLOSE,1)>1.03;
KOV:=IF(DEA1 AND REF(CLOSE,1)PIC:=IF(DEA1 AND REF(CLOSE,1)春笋:=IF(DEA1 AND REF(CLOSE,1)VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
D2:=VAR6VAR11:=CLOSE/MA(CLOSE,30)*100VAR12:=CLOSE/MA(CLOSE,50)*100VAR13:=CLOSE/MA(CLOSE,70)*100VAR14:=HIGH>LOW*1.053;
VAR15:=VAR14 AND COUNT(VAR14,5)>2;
VAR16:=(VAR11 AND VAR12) OR (VAR12 AND VAR13) OR (VAR11 AND VAR13);
D4:=VAR15 AND VAR16;
高精:=D2 AND COUNT(D4,3)>=1;
XG:金牛 AND 春笋 AND 高精;

这个通达信高春牛组合选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。