通达信公式-突破箱体主图指标公式

10/19/2019

这个箱体的设计不一样 以大阴开盘价划线 那么主力所有的洗盘 挖坑 上升前的下蹲 等动作 都能监控到 股价不回来就算了 一旦回来 必然突破箱顶

DF:=(C-REF(C,1))/REF(C,1)*100<-5;
AA:=BARSLAST(DF);
突破箱体:=CROSS(C,REF(C,AA));
箱顶:DRAWLINE(DF,O,REF(DF,1),REF(O,1),1),COLORMAGENTA LINETHICK2;
箱底:LLV(MIN(L,REF(L,AA)),AA),COLORCYAN,LINETHICK2;
DRAWTEXT(ISLASTBAR,箱顶,' 箱顶');
{如果不喜欢输出 箱底 可以在箱底:= 冒号后插入等号}

这个通达信突破箱体主图指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。