同花顺公式-三线三上选股指标公式

05/18/2019

量在五日线上,均量线在五日均量线上,MACD影线在曲线之上,五日线在21日线上,五日量在72日量上。

M1:=5;M2:=21;SHORT:=12;LONG:=26;MID:=9;
MA1:=MA(CLOSE,M1);
MA2:=MA(CLOSE,M2);
五日线XG1:=MA1>=MA2 AND C>=MA1;
五日量XG2:=CROSS(MA(V,5),MA(V,72)) AND VOL>MA(V,5) ;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2,COLORSTICK;
MACDXG3:=MACD>DIF AND MACD>DEA;
三线三上XG:五日线XG1 AND 五日量XG2 AND MACDXG3;

这个同花顺三线三上选股指标公式是由公式指标网收集提供,更多的同花顺公式请你访问:http://gupiao.geren-jianli.org/category/ths/查看。