通达信公式-股海航标选股指标公式

03/21/2019

{B1中的参数7和A2中的参数5,可以自由调整优化,以提高准确度}
A1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;
B1:=SMA(A1,7,1);
A2:=SMA(B1,5,1);
股海航标:=IF(CROSS(B1,A2) AND B1<40,38,0);
股海航标
AND NOT(NAMELIKE('S') OR NAMELIKE('*'))
AND NOT(DYNAINFO(4)=0) {此条是为了排除停牌股票,不是未来函数}
;

这个通达信股海航标选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。