通达信公式-一线擎天指标公式

03/19/2019

MAV:=(C*2+H+L)/4;
SK:=EMA(MAV,5)-EMA(MAV,22);
SD:=EMA(SK,5);
资金动能:(2*(SK-SD))*3.8,COLORSTICK;
动能支撑:=EMA(资金动能,4);

STICKLINE(资金动能<动能支撑,0,资金动能,1,0),COLORGREEN;
STICKLINE(资金动能>=动能支撑,0,资金动能,1,0),COLORRED;
{黄柱}
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
MACD红:=MACD>=-0.009;
昨天绿:=REF(资金动能,1)<REF(动能支撑,1);
今天红:=资金动能>动能支撑;
绿转红:=昨天绿 AND 今天红;
红中绿转红:=MACD红 AND 绿转红;
STICKLINE(红中绿转红,资金动能,0,2,0),COLORYELLOW;
擎天线:动能支撑,COLORMAGENTA,LINETHICK2;
DD:IF(擎天线<REF(擎天线,1),擎天线,DRAWNULL),COLORGREEN,LINETHICK2;

这个通达信一线擎天指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。