通达信公式-操盘主图指标公式

03/10/2019

VA1:=IF(YEAR>=2011 AND MONTH>=01,0,1);
明日提示买卖价:EMA(C,4)*VA1, LINETHICK3;
今日收盘价:=C*VA1;
DD:=REF(明日提示买卖价,1)-今日收盘价;
上升:IF(明日提示买卖价>REF(明日提示买卖价,1),明日提示买卖价,DRAWNULL),COLORRED, LINETHICK6;
下降:IF(明日提示买卖价<REF(明日提示买卖价,1),明日提示买卖价,DRAWNULL),COLORGREEN, LINETHICK3;
DRAWTEXT(DD<0,(H+L)/2,'∧');
DRAWTEXT(DD>0,(H+L)/2,'∨');
DRAWTEXT(H=HHV(H,5)*VA1,H,'看涨' );
DRAWTEXT(ISLASTBAR AND DD*VA1>0,(H+L)/2,'1、个股已经走弱 出货'),COLOR00AAFF;
DRAWTEXT(ISLASTBAR AND DD*VA1<0,(H+L)/2,'2、个股已经走强 持仓'),COLORRED;
DRAWTEXT(ISLASTBAR AND H*VA1>REF(H,1),H*0.995,'3、个股已经创新高'),COLORGREEN;
DRAWTEXT(ISLASTBAR AND L<REF(L,1)*VA1,L,'4、个股已经创新低'),COLORRED;

这个通达信操盘主图指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。