大智慧公式-纯版黄金分割主图指标公式

04/10/2019

ah:hhvall(h);
al:llvall(l);
ahl:=ah-al;
a19:al+ahl*0.191,coloraaaaaa;
a38:al+ahl*0.382,color00aaaa;
a50:al+ahl*0.500,LINETHICK1,POINTDOT,COLORGREEN;
a61:al+ahl*0.618,color00aaaa;
a80:al+ahl*0.809,coloraaaaaa;
{标注数字}y:=999;
DRAWTEXTREL(0,0,'100%'+ah),coloraaaaaa;
DRAWTEXTREL(0,y*0.191,'0.809%'+a80),coloraaaaaa;
DRAWTEXTREL(0,y*0.382,'0.618%'+a61),color00aaaa;
DRAWTEXTREL(0,y*0.500,'0.50%'+a50),color00aaaa;
DRAWTEXTREL(0,y*0.618,'0.382%'+a38),color00aaaa;
DRAWTEXTREL(0,y*0.809,'0.191%'+a19),coloraaaaaa;
DRAWTEXTREL(900,0,'100%'+ah),coloraaaaaa;
DRAWTEXTREL(500,0,'最高' ),COLORRED;
DRAWTEXTREL(500,900+76,'最低'),color00ff00;
DRAWTEXTREL(588,65,'流通市值:'+DYNAINFO(57)/100000000+'亿'),COLORYELLOW;
DRAWTEXTREL(265,65,'每股净资:'+FINANCE2(4)),COLORYELLOW;
DRAWTEXTREL(365,65,'主营同比:'+FINANCE2(11)),COLORYELLOW;
DRAWTEXTREL(465,65,'每股经营现金:'+FINANCE2(6)),COLORYELLOW;
流通:=INTPART(FINANCE2(37)/1000);
市盈:=DYNAINFO(39);
每股收益:=FINANCE2(3);
DRAWTEXTREL(1,22,'所属板块:'+BKNAME),COLORGREEN;
DRAWTEXTABS(1,36,'流通盘:'+流通+'亿'+'市盈率:'+市盈+'每股收益: '+每股收益+'元' ),LINETHICK1,Color00FF00;
STICKLINE(IF(STRFIND(stkname,'S',1)=0,CLOSE>=REF(CLOSE,1)*1.0985 AND CLOSE=HIGH,CLOSE>=REF(CLOSE,1)*1.0490 AND CLOSE=HIGH),CLOSE,OPEN,8,0),COLOR00FFFF;
STICKLINE(CLOSE>=REF(CLOSE,1)*1.07 AND (C<>H OR C<=REF(C,1)*1.098),CLOSE,OPEN,8,0),COLORFFFFFF;
STICKLINE(STRFIND(stkname,'S',1)=0 AND CLOSE>REF(CLOSE,1)*1.05 AND CLOSE<REF(CLOSE,1)*1.07,CLOSE,OPEN,8,0),COLORFFD0FF;
STICKLINE(IF(STRFIND(stkname,'S',1)=0,CLOSE<REF(CLOSE,1)*0.9015 AND CLOSE=LOW,CLOSE<REF(CLOSE,1)*0.9515 AND CLOSE=LOW),CLOSE,OPEN,8,0),COLORFF0000;

这个大智慧纯版黄金分割主图指标公式是由公式指标网收集提供,更多的大智慧公式请你访问:http://gupiao.geren-jianli.org/category/dzh/查看。