飞狐公式-做多指标公式

12/23/2018

本指标是根据CCI指标变异而成,0轴以下最好不操作,25以上做多,变色黄线持股,晶红色线为主升段变为绿色后应当及时出局。

均价:=(2*C+(C+H+L+O)/4+O)/4;
R:=(2*L+3*均价)/5;
CCI:=(r-MA(r,84))/(0.015*AVEDEV(r,84))/4+25,COLORFFCCAA,LINETHICK1;
做多:(3*SMA(CCI,2,1)+2*SMA(SMA(CCI,2,1),2,1))/5,COLORFFCCAA,LINETHICK1;

PARTLINE(CCI<做多,做多),COLORGREEN,LINETHICK1;
PARTLINE(CCI>做多,做多),COLORYELLOW,LINETHICK1;
PARTLINE(CCI>75 AND 做多>REF(做多,1),做多),COLOR7F00FF,LINETHICK1;
0;25;50;75;-25;

这个飞狐做多指标公式是由公式指标网收集提供,更多的飞狐公式请你访问:http://gupiao.geren-jianli.org/category/fh/查看。