飞狐公式-乖离韵律指标公式

08/19/2019

n:=55;
B5:(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
B10:(CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*100;
MB10:ma((CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*100,3);
B55:(CLOSE-MA(CLOSE,n))/MA(CLOSE,n)*100;
MB55: MA(((CLOSE-MA(CLOSE,n))/MA(CLOSE,n)*100),8);
0;
stickline(MB55>0 and MB55>ref(MB55,1),MB55,0,2,0),colorred;
stickline(MB55<0 and MB55<ref(MB55,1),MB55,0,2,0),colorblue;
stickline(MB55>0 and MB55<ref(MB55,1),MB55,0,2,0),coloryellow;
stickline(MB55<0 and MB55>ref(MB55,1),MB55,0,2,0),colorgreen;
A1:=BARSLAST(REF(CROSS(B55,MB55),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND B55>REF(B55,A1+1) AND CROSS(B55,MB55);
STICKLINE(底背离,0,0.008,8,0),COLORRED,linethick3;
DRAWLINE(A1=0,MB55,底背离,MB55,0),COLORRED,linethick3;
A2:=BARSLAST(REF(CROSS(MB55,B55),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(MB55,A2+1)>B55 AND CROSS(MB55,B55);
DRAWLINE(A2=0,MB55,顶背离,MB55,0),COLORGRBNEEN,linethick3;

这个飞狐乖离韵律指标公式是由公式指标网收集提供,更多的飞狐公式请你访问:http://gupiao.geren-jianli.org/category/fh/查看。