通达信公式-多期MACD指标公式

03/25/2019

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26),LINETHICK2;
DEA:EMA(DIFF,9),LINETHICK2;
MACD:(DIFF-DEA)*2, COLORSTICK;
DRAWTEXT(REF(MACD,1)>0 AND MACDDRAWTEXT(REF(MACD,2)>0 AND REF(MACD,1)DRAWTEXT(REF(MACD,3)>0 AND REF(MACD,2)DRAWTEXT(REF(MACD,4)>0 AND REF(MACD,3)DRAWTEXT(REF(MACD,5)>0 AND REF(MACD,4)DRAWTEXT(REF(MACD,6)>0 AND REF(MACD,5)DRAWBAND(DIFF,RGB(224,224,224),DEA,RGB(255,255,96));{60F}
DIF55:=(EMA(CLOSE,30)-EMA(CLOSE,100));
DEA55:=(EMA(DIF55,45));
F60:EMA(CLOSE,12/2)-EMA(CLOSE,26/2),COLORCYAN;
A60:EMA(F60,9/2);
DRAWBAND(F60,RGB(0,224,224),A60,RGB(255,96,96));{30F}
F30:(EMA(CLOSE,12/4)-EMA(CLOSE,26/4)),COLORGREEN;
A30:(EMA(F30,9/4));
DRAWBAND(F30,RGB(0,224,0),A30,RGB(255,96,255));{15F};
DRAWTEXT(REF(MACD,1)>0 AND MACDDRAWTEXT(REF(MACD,2)>0 AND REF(MACD,1)DRAWTEXT(REF(MACD,3)>0 AND REF(MACD,2)DRAWTEXT(REF(MACD,4)>0 AND REF(MACD,3)DRAWTEXT(REF(MACD,5)>0 AND REF(MACD,4)DRAWTEXT(REF(MACD,6)>0 AND REF(MACD,5)

通达信多期MACD指标公式的选股公式

这个通达信多期MACD指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。