通达信公式-千钧一击选股指标公式

04/28/2019

去除ST股:=IF(NAMELIKE('S'),0,1);
去除星股:=IF(NAMELIKE('*'),0,1);
去除停牌:=DYNAINFO(4)>0;
XIAO:=FINANCE(7)<=6000000000;
一字涨停:=C/REF(C,1)>1.0975 AND H=O;
LTGB:= 去除ST股 AND 去除星股 AND 去除停牌 AND XIAO AND NOT(一字涨停);
M:=10;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,25))/MA(CLOSE,25);
DD:=DMA(CLOSE,CC);
下轨通道2:=(1-M/100)*DD;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,2,1);
D:=SMA(K,2,1);
J:=3*K-2*D;
MJ:=CROSS(J,0);
VAR10:=(MA(CLOSE,80)-(MA(CLOSE,10))/(3));
CD:=IF((CLOSE<VAR10) AND ((VOL)/(240)>(MA(VOL,5))/(240)) AND (CLOSE<(MA(CLOSE,13))*(1.3) AND (CLOSE>(REF(CLOSE,1))*(1.0))),1,0);
千钧一击:CROSS(L,下轨通道2) AND MJ AND CD AND REF(C<下轨通道2,1) AND LTGB;

这个通达信千钧一击选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。