通达信公式-多种金叉多种上穿及选股指标公式

05/25/2019

KDJ:CROSS(KDJ.J,KDJ.K)*10;
RSI:CROSS(RSI.RSI1,RSI.RSI2)*20;
CCI:CROSS(CCI.CCI,100)*30;
量均线:CROSS(MA(V,5),MA(V,10))*40;
MACD:CROSS(MACD.DIF,MACD.DEA)*50;
上穿均线MAX:CROSS(C,MAX(MA(C,5),MA(C,10)))*60;
布林:CROSS(C,BOLL.UB)*70;
三天高点:CROSS(C,REF(HHV(H,3),1))*80;
均线金叉:CROSS(MA(C,5),MA(C,10))*90;
穿筹码50:CROSS(C,COST(50))*100;
累和个数:SUM(KDJ/10+RSI/20+CCI/30+量均线/40+MACD/50+上穿均线MAX/60
+布林/70+三天高点/80+均线金叉/90+穿筹码50/100,1)NODRAW ;

{
选股公式:

信号数:=5;
A1:=CROSS(KDJ.J,KDJ.K);
A2:=CROSS(RSI.RSI1,RSI.RSI2);
A3:=CROSS(CCI.CCI,100);
A4:=CROSS(MA(V,5),MA(V,10));
A5:=CROSS(MACD.DIF,MACD.DEA);
A6:=CROSS(C,MAX(MA(C,5),MA(C,10)));
A7:=CROSS(C,BOLL.UB);
A8:=CROSS(C,REF(HHV(H,3),1));
A9:=CROSS(MA(C,5),MA(C,10));
A10:=CROSS(C,COST(50));
A11:=SUM(A1+A2+A3+A4+A5+A6+A7+A8+A9+A10,1);
A11>=信号数
AND DYNAINFO(17)>0;
}

这个通达信多种金叉多种上穿及选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。