通达信公式-时空战场指标公式

01/21/2019

VZIG:=ZIG(3,5);
ZDF:=IF(VZIG<REF(VZIG,1) AND (VZIG<REFX(VZIG,1) OR BARSTATUS=2),(CLOSE-PEAK(3,5,1))/PEAK(3,5,1)*100,(CLOSE-TROUGH(3,5,1))/TROUGH(3,5,1)*100);
TURN:=(VZIG<REF(VZIG,1) AND (VZIG<REFX(VZIG,1) OR BARSTATUS=2)) OR (VZIG>REF(VZIG,1) AND (VZIG>REFX(VZIG,1) OR BARSTATUS=2));
波幅:PLOYLINE(TURN=1,ZDF),COLORLIRED;
NOTEXT1:CONST(波幅),COLORYELLOW;
THISBTM:=VZIG<REF(VZIG,1) AND (VZIG<REFX(VZIG,1) OR BARSTATUS=2);
THISTOP:=VZIG>REF(VZIG,1) AND (VZIG>REFX(VZIG,1) OR BARSTATUS=2);
DRAWNUMBER(THISBTM,ZDF,ZDF),COLORGREEN;
DRAWNUMBER(THISTOP,ZDF,ZDF),COLORRED;
周期:REF(MIN(PEAKBARS(3,5,1),TROUGHBARS(3,5,1)),1)+1,NODRAW;
NOTEXT2:VALUEWHEN(TURN=1,ZDF),CIRCLEDOT,COLORWHITE;
DRAWNUMBER(TURN=1 OR BARSTATUS=2,REF(NOTEXT2,1),周期),COLORWHITE;

这个通达信时空战场指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。