通达信公式-获利宝塔指标公式

08/12/2019

N1:=5;N2:=10;N3:=20;
获利筹码:WINNER(C)*100,LINETHICK0;
CMMAX:=MAX(REF(获利筹码,1),REF(获利筹码,2));
CMMIN:=MIN(REF(获利筹码,1),REF(获利筹码,2));
X1:=IF(获利筹码>=CMMAX,1,IF(获利筹码<CMMIN,-1,0));
X2:=IF(X1=0,REF(X1,BARSLAST(X1 != 0)),X1);
STICKLINE(X2=1,获利筹码,REF(获利筹码,1),3,0),COLORRED;
STICKLINE(X2=-1,获利筹码,REF(获利筹码,1),3,0),COLORCYAN;

IF(获利筹码>90 AND V/CAPITAL<0.03,100,0);
MA(获利筹码,5);
MA(获利筹码,10);
MA(获利筹码,20);
HS:=V/CAPITAL*100;
HS1:=IF(HS>=1,HS,1);
博奕线:(获利筹码-REF(获利筹码,1))/(HS1);
STICKLINE(HS>=1 AND 博奕线>=0,0,博奕线,3,0),COLORYELLOW;
STICKLINE(HS>=1 AND 博奕线<0,0,ABS(博奕线),3,0),COLORBLUE;
STICKLINE(HS<1 ,0,ABS(博奕线),3,0),COLORWHITE;

这个通达信获利宝塔指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。