通达信公式-金龙腾飞主图及选股指标公式

06/13/2019

M1:=30;
M2:=60;
N:=20;
T1:=MA(C,M1);
T2:=MA(C,M2);
DRAWBAND(T1,RGB(200,0,0),T2,RGB(0,200,0));
DRAWKLINE(H,O,L,C);
A:=EVERY(BETWEEN(C/MA(C,M1),1,1.1) AND T1/T2<1.1 AND MA(C,M1)>MA(C,M2) AND (MA(C,M1)-MA(C,M2))>REF((MA(C,M1)-MA(C,M2)),1),N);
B:=BARSLAST(A);
D:IF(B<N,DRAWLINE(A,C,REF(A,1),REF(C,1),1),DRAWNULL),COLORYELLOW,DOTLINE;
DRAWTEXT(REFX(B=1,1),H,'金龙腾飞'),COLORYELLOW,DRAWABOVE;
DRAWICON(CROSS(C,REF(C,B)) AND B<N,H,1);
DRAWICON(COUNT(C>REF(C,B),B)=1 AND C>REF(C,B) AND B<N,H,1);

{
选股公式:

M1:=30;
M2:=60;
N:=20;
T1:=MA(C,M1);
T2:=MA(C,M2);
A:=EVERY(BETWEEN(C/MA(C,M1),1,1.1) AND T1/T2<1.1 AND MA(C,M1)>MA(C,M2) AND (MA(C,M1)-MA(C,M2))>REF((MA(C,M1)-MA(C,M2)),1),N);
B:=BARSLAST(A);
xg:CROSS(C,REF(C,B)) AND B<N OR COUNT(C>REF(C,B),B)=1 AND C>REF(C,B) AND B<N;
}

这个通达信金龙腾飞主图及选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。