通达信公式-低吸大底选股指标公式

01/03/2020

去停牌:=NOT(DYNAINFO(4)=0);
去新股:=BARSCOUNT(CLOSE)>120;
去除:=去停牌 AND 去新股;
EMA13:=EMA(C,13);
EMA21:=EMA(C,21);
EMA34:=EMA(C,34);
EMA60:=MA(C,60);
Q2:=(2*CLOSE+HIGH+LOW)/4;
Q3:=IF(YEAR>=2099 AND MONTH>2,0,1);
Q4:=LLV(LOW,5);
Q5:=HHV(HIGH,4);
散户:=EMA((Q2-Q4)/(Q5-Q4)*100,4)*Q3;
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*Q3;
低吸:=CROSS(散户,庄家) AND 散户KS13:=((CLOSE-MA(CLOSE,13))/(MA(CLOSE,13)))*((-100));
RSV:=((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13)))*(100);
FASTK:=SMA(RSV,3,1);
K:=SMA(FASTK,3,1);
D:=SMA(K,5,1);
VAR1:=(((CLOSE)/(MA(CLOSE,40)))*(100)VAR2:=(((CLOSE)/(MA(CLOSE,60)))*(100)VAR3:=(HIGH>(LOW)*(1.051));
VAR4:=VAR3 AND (COUNT(VAR3,5)>1);
大底:=VAR4 AND (VAR1 OR VAR2) AND (REF(KS13,1)>=10) AND ((REF(KS13,1))/(KS13)>=1.13) AND ((CLOSE)/(REF(CLOSE,1))>=1.02);
去新股 AND 低吸 AND 大底 ,COLORFF00FF;

这个通达信低吸大底选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。