通达信公式-ASI共振主图及选股指标公式

12/31/2019

M21:MA(C,21),COLORYELLOW;
A:=ASI.ASI;
AM:=ASI.MA;
T:=BARSLAST(CROSS(C,M21));
TA:=BARSLAST(CROSS(A,AM));
LT:=BARSLAST(A=LLV(A,60));
XG1:=T=0 AND TA=0 AND LT<5 AND C/M21>1.02;
STICKLINE(XG1,L,H,0,0),COLORFF9900;
STICKLINE(XG1,CLOSE,OPEN,3,0),COLORFF5500;
STICKLINE(XG1,CLOSE,OPEN,2.8,0),COLORFF6600;
STICKLINE(XG1,CLOSE,OPEN,2.5,0),COLORFF7700;
STICKLINE(XG1,CLOSE,OPEN,2.2,0),COLORFF8800;
STICKLINE(XG1,CLOSE,OPEN,1.7,0),COLORFF9900;
STICKLINE(XG1,CLOSE,OPEN,1.2,0),COLORFFAA00;
STICKLINE(XG1,CLOSE,OPEN,0.7,0),COLORFFCC00;
STICKLINE(XG1,CLOSE,OPEN,0.2,0),COLORFFFF00;
DRAWTEXT(XG1,H*1.05,'ASI共振'),COLORYELLOW;

{
选股公式:

M21:=MA(C,21);
A:=ASI.ASI;
AM:=ASI.MA;
T:=BARSLAST(CROSS(C,M21));
TA:=BARSLAST(CROSS(A,AM));
LT:=BARSLAST(A=LLV(A,60));
T=0 AND TA=0 AND LT<5 AND C/M21>1.02;
}

这个通达信ASI共振主图及选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。