大智慧公式-五线布林主图指标公式

03/01/2019

input:M(20,1,100),N(21,1,300);
趋势: MA(CLOSE,M),COLOR0080FF,LAYER0;
上轨:趋势+STD(CLOSE,M),colorFFFF00,LAYER0;
下轨:趋势-STD(CLOSE,M),colorFFFF00,LAYER0;
上极:趋势+2*STD(CLOSE,M),colorGREEN,LAYER0;
下极:趋势-2*STD(CLOSE,M),colorGREEN,LAYER0;
STICKLINE(CLOSE>OPEN,H,LOW,0.3,0 ),COLOR9933FF;
STICKLINE(OPEN>=CLOSE,L,HIGH,0.3,0 ),COLOR66CC33;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0),COLOR009900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0),COLOR00CC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.5,0),COLOR33FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0),COLOR66FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0),COLOR000099;
DRAWTEXTABS(5,5,' '),linethick1,COLOR00EEff;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0 ),COLOR0000CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0 ),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0 ),COLOR0033FF;
AA:=CLOSE/REF(CLOSE,1)>=1.09;
STICKLINE(AA,OPEN,CLOSE,8,0),COLORYELLOW;
STICKLINE(AA,LOW,HIGH,0.5 ,0 ),COLORYELLOW;
TTJ:=BARSLAST((VOL = HHV(VOL,N)));
VAR1:=(CLOSE+HIGH+LOW)/3;
VAR2:=EMA(VAR1,10);
VAR3:=REF(VAR2,1);
上升:STICKLINE(VAR2>VAR3,VAR2,VAR3,5,0),COLOR00FFFF;
下跌:STICKLINE(VAR2<VAR3,VAR2,VAR3,5,0),COLORFF0000;

这个大智慧五线布林主图指标公式是由公式指标网收集提供,更多的大智慧公式请你访问:http://gupiao.geren-jianli.org/category/dzh/查看。