同花顺公式-埋伏吃肉指标公式

03/04/2019

VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)VAR14:=ZIG(3,22)=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)VAR16:=ZIG(3,51)=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)买1:=VAR10;
买2:=(VAR11+VAR13+VAR15+VAR17);
RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K:=SMA(RSV,15,1);
D:=SMA(K,15,1);
J:=3*K-2*D;
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
TTJ:=CROSS(FF,MA15);
上:=EMA(C,3),colorblue,LINETHICK1;
MM:=上>REF(上,1) AND REF(上,1)VAR02:=CLOSE=HHV(C,4) AND REF(C,1)=LLV(C,4);
VAR04:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)=REF(C,1);
金叉:=CROSS(J,D);
买1:=(VAR14 OR VAR15) AND VAR11;
买2:=(VAR14 OR VAR15) AND VAR04;
买3:=(VAR14 OR VAR15) AND VAR02;
买4:=(VAR02 AND VAR11) OR (VAR04 AND VAR11);
买5:=(金叉 AND VAR04) OR (金叉 AND VAR02) OR (金叉 AND VAR11);
TTJ0:=VAR16;
TTJ1:=买1 OR 买2 OR 买3 OR 买4 OR 买5 AND MM;
XG0:=TTJ AND TTJ0;
XG1:=TTJ AND TTJ1;
XG11:=XG0 OR XG1;
EN1:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)PL10:=ZIG(3,10);
EN2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)PL20:=ZIG(3,20);
EN3:=ZIG(3,20)>REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)走强2:=BARSLAST(PL10走强3:=BARSLAST(PL20走弱3:=BARSLAST(PL20>REF(PL20,1));
ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强2),0);
ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强3),0);
DTJZ10:=IF(PL20TJ11:=EN2 AND ZTJZ5=1;
TJ22:=EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2;
TJ33:=EN2 AND DTJZ10=1;
TJ44:=EN3 AND ZTJZ10=1;
TJ55:=EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2;
XG22:=TJ11 OR TJ22 OR TJ33 OR TJ44 OR TJ55;
放心买:XG11 OR XG22;
DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
黑马线:=16;
DD:=CROSS(DIF1,DEA1);
陶金上:DD AND 黑马线;
陶金1:=(DIF1-DEA1)*2*60;
主力:=陶金1-REF(陶金1,1);
主力信号:主力>5 AND 主力>REF(主力,1);
VAR20:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)VAR21:=ZIG(3,6)=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR22:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)VAR23:=ZIG(3,22)=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR24:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)VAR25:=ZIG(3,51)=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR26:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)VAR27:=ZIG(3,72)=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
买点二:(VAR20+VAR22+VAR24+VAR26);
卖点一:(VAR21+VAR23+VAR25+VAR27);
买待涨:(VAR20+VAR22+VAR24+VAR26);
大涨:买待涨 AND 主力信号;
快卖欲跌:(VAR21+VAR23+VAR25+VAR27);
ZDZ:=买待涨 AND 放心买 AND 陶金上 AND 主力信号;
真涨:ZDZ,STICK,colorcyan;
DRAWTEXT(真涨>0,0.2,'真涨'),colorcyan;
DRAWICON(真涨>0,真涨,24);
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K1:=SMA(RSV,3,1);
DK1:=K1-REF(K1,1);
出手就赢:IF(DK1>7 AND REF(DK1,1)9,2,0), LINESTICK,coloryellow;
DRAWICON(出手就赢>0,2 ,1);

这个同花顺埋伏吃肉指标公式是由公式指标网收集提供,更多的同花顺公式请你访问:http://gupiao.geren-jianli.org/category/ths/查看。