同花顺公式-博奕圣经指标公式

08/03/2019

上线:=SMA(C,3.5,1);
下线:=SMA(C,6.5,1);
上线1:=SMA(C,3,1);
下线1:=SMA(C,8,1);
A7:=(2*C+H+L)/4;
操作:=MA(a7,5),linethick2;
操作1:=MA(a7,5)*1.03,linethick2;
操作2:=MA(a7,5)*0.97,linethick2;
Var1:=LLV(a7,21);
Var2:=HHV(a7,21);
趋势:EMA(SLOPE(C,21)*20+C,90);
买卖差:=操作-趋势;
STICKLINE(上线>下线 , 上线,下线 ,5, 0),colorred,linethick3;
STICKLINE(下线>上线,上线,下线,5,0),coloryellow,linethick3;
DRAWTEXT( CROSS(上线,下线) AND (CLOSE/OPEN>1.04),LOW *0.95,'买' ),color00ff00;
DRAWTEXT(CROSS(下线1,上线1),H*1.10,'清仓'),coloryellow;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
UPR:=BBI+3*STD(BBI,13),linethick2;
DWN:=BBI-3*STD(BBI,13);
安全:=MA(CLOSE,60),linethick2;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT( CROSS(82,RSI) , HIGH*1.0,'减仓') ,COLORff9966,linethick2;
A7:=(2*C+H+L)/4;
操作:MA(a7,5),linethick2;
操作1:MA(a7,5)*1.03,linethick2;
操作2:MA(a7,5)*0.97,linethick2;
Var1:=LLV(a7,21);
Var2:=HHV(a7,21);
趋势:EMA(SLOPE(C,21)*20+C,90);
买卖差:=操作-趋势;
STICKLINE(买卖差>=0,(操作-买卖差*0.2),(操作-买卖差*0.35),1,0) ,COLORf00ff0;
STICKLINE(买卖差>=0,(操作-买卖差*0.4),(操作-买卖差*0.45),2,0) ,COLORf00ff0;
STICKLINE(买卖差>=0,(操作-买卖差*0.6),(操作-买卖差*0.55),3,0) ,COLORf00ff0;
STICKLINE(买卖差>=0,(操作-买卖差*0.8),(操作-买卖差*0.75),10,0) ,COLORf00ff0;
STICKLINE(买卖差<0,(趋势+买卖差*0.05),(趋势+买卖差*0.15),10,0) ,COLOR66ff11;
STICKLINE(买卖差<0,(趋势+买卖差*0.2),(趋势+买卖差*0.35),1,0) ,COLOR66ff00;
STICKLINE(买卖差<0,(趋势+买卖差*0.4),(趋势+买卖差*0.45),1,0) ,COLOR66ff00;
STICKLINE(买卖差<0,(趋势+买卖差*0.6),(趋势+买卖差*0.55),3,0) ,COLOR66ff00;
STICKLINE(买卖差<0,(趋势+买卖差*0.8),(趋势+买卖差*0.75),2,0) ,COLOR66ff00;

这个同花顺博奕圣经指标公式是由公式指标网收集提供,更多的同花顺公式请你访问:http://gupiao.geren-jianli.org/category/ths/查看。