通达信公式-双信号主升指标公式

08/20/2019

多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
STICKLINE(多空<-10,0,多空,0,0),COLORGREEN;
STICKLINE(多空>10,0,多空,0,0),COLORYELLOW;
XG:IF(CROSS(多空,0),40,0),COLORYELLOW,LINETHICK2;
R4:=(2*C+H+L)/4;
R5:=LLV(L,94);
R6:=HHV(H,89);
快:=EMA((C-R5)/(R6-R5)*100,8);
慢:=EMA(0.667*REF(快,1)+0.333*快,10);
T1:=COUNT(XG>=40,5)>0;
XG2:IF(CROSS(快,慢) AND T1,60,0),COLORRED;

这个通达信双信号主升指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。