通达信公式-白兔暴利主图及选股指标公式

04/08/2019

X_1:=MA(CLOSE,5);
X_2:=MA(CLOSE,10);
X_3:=MA(CLOSE,20);
X_4:=MA(CLOSE,30);
X_5:=MA(CLOSE,60);
X_6:=MA(CLOSE,120);
X_7:=MA(CLOSE,240);
X_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;
X_9:=FILTER(X_8,10);
X_10:=BARSLAST(X_9);
X_11:=REF(HIGH,X_10+2);
X_12:=REF(HIGH,X_10+1);
X_13:=REF(HIGH,X_10);
X_14:=MAX(X_11,X_12);
X_15:=MAX(X_14,X_13);
X_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;
X_17:=X_10<150;
X_18:=(OPEN-X_15)/X_15*100<30;
X_19:=(CLOSE-LLV(LOW,X_10))/LLV(LOW,X_10)*100<50;
X_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;
X_21:=VOL/MA(VOL,5)<3.5;
X_22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;
X_23:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=5 AND (CLOSE-OPEN)/(HIGH-CLOSE)>3 AND VOL/MA(VOL,5)>1.3;
X_24:=DATE<1151231;
X_25:=X_16 AND X_17 AND X_18 AND X_19 AND X_20 AND X_21 AND X_22 AND X_24;
XG:FILTER(X_25,19),COLORYELLOW;
STICKLINE(XG,C,O,2,0),COLORYELLOW;
STICKLINE(XG,H,L,0,0),COLORYELLOW;
DRAWICON(XG,L*0.95,1);

{
选股公式:

X_1:=MA(CLOSE,5);
X_2:=MA(CLOSE,10);
X_3:=MA(CLOSE,20);
X_4:=MA(CLOSE,30);
X_5:=MA(CLOSE,60);
X_6:=MA(CLOSE,120);
X_7:=MA(CLOSE,240);
X_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;
X_9:=FILTER(X_8,10);
X_10:=BARSLAST(X_9);
X_11:=REF(HIGH,X_10+2);
X_12:=REF(HIGH,X_10+1);
X_13:=REF(HIGH,X_10);
X_14:=MAX(X_11,X_12);
X_15:=MAX(X_14,X_13);
X_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;
X_17:=X_10<150;
X_18:=(OPEN-X_15)/X_15*100<30;
X_19:=(CLOSE-LLV(LOW,X_10))/LLV(LOW,X_10)*100<50;
X_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;
X_21:=VOL/MA(VOL,5)<3.5;
X_22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;
X_23:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=5 AND (CLOSE-OPEN)/(HIGH-CLOSE)>3 AND VOL/MA(VOL,5)>1.3;
X_24:=DATE<1151231;
X_25:=X_16 AND X_17 AND X_18 AND X_19 AND X_20 AND X_21 AND X_22 AND X_24;
XG:FILTER(X_25,19);
}

这个通达信白兔暴利主图及选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。